В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
leramoisejenko
leramoisejenko
01.12.2021 15:30 •  Информатика

Разработать блок схему, составить программу, произвести отладку и тестирование: для вычисления силы f, которая действует на тело массой m, которое движется с ускорением a (формула f=ma)

Ответ:
thevenyaname
thevenyaname
21.08.2020 21:20

Var m,a, F: Integer;

begin

writeln('Введите значени m');

readln(m);

writeln('Введите значение a');

readln(a);

F:=m*a;

writeln('ответ, F = ', F);

readln;

end.



Разработать блок схему, составить программу, произвести отладку и тестирование: для вычисления силы
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?