В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Nastysha222
Nastysha222
04.01.2020 13:47 •  Информатика

Написать программу, которая будет задавать массив из 10 целочисленных элементов с клавиатуры и выводить его.

Ответ:
sokolovskaymasha
sokolovskaymasha
12.12.2020 13:48

Код написан в программе PascalABC.NET.

const n = 10; //Пишем количество чисел в массиве.

Var a: array [1..n] of integer; //Описание массива.

i, sum: integer;

begin

sum:= 0;

for i:= 1 to n do

begin

write('a[', i, '] = ');

readln(a[i]); //Ввод целочисленного массива.

sum:=sum+a[i]; //Вычисление суммы элементов введенного массива.

end;

writeln('ответ: сумма равна ', sum); //Вывод на экран ответа.

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?