В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
hollok
hollok
14.11.2022 01:10 •  Информатика

Паскаль.массивы напишите программу, которая заполняет случайными числами (из диапазона от -10 до 20) массив a размерностью 15 и выводит его элементы на экран в одну строку.

Ответ:
kolodenkoa444
kolodenkoa444
11.06.2020 19:26

var

  a:array[1..15] of integer;

  i:integer;

begin

  randomize;

  writeln('Сгенерированный массив:');

  for i := 1 to 12 do

  begin

    a[i] := random(31) - 10;

    write(a[i], ' ');

  end;

  writeln;

end.

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?