В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
covik332
covik332
09.05.2023 09:52 •  Информатика

Нужно написать программу для нахождения наибольшего двухзначного числа из 2 двухзначных чисел. ps: их нужно ввести пользователю, чтобы программа выбирала наибольшее двухзначное число

Ответ:
Andreiuchenik
Andreiuchenik
05.10.2020 13:14
Program n1;
var a,b: real;
begin
write('введите 1 число: ');
readln(a);
write('введите 2 число: ');
readln(b);
if a>b then writeln('число ',a,' больше чем ',b);
if a<b then writeln('число ',b,' больше чем ',a);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?