В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Alica56
Alica56
04.05.2023 13:56 •  Информатика

Написать программу на языке Pascal, которая вычисляет площадь прямоугольника по двум сторонам a и b, введенным с клавиатуры.

Ответ:
Balthazar1
Balthazar1
05.12.2020 12:41

var a,b: real;

begin

 write('Введите сторону А: '); readln(a);

 write('Введите сторону B: '); readln(b);

 write('Площадь прямоугольника АВ = ', a*b);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?