В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
lol2710
lol2710
27.07.2022 05:46 •  Информатика

Написать программу, которая на ввод времени суток выводит соответствующее пожелание доброго утра, доброго дня,

Ответ:
Спрро
Спрро
11.06.2020 15:52

На чём написать то ? Вот Паскаль

 

program Project1;
var Hour:integer;
begin
writeln('Введите время');
readln(Hour)  ;
if Hour <= 12 then
begin
writeln('Добрго утра');
end;
if (Hour > 12) and (Hour < 20) then
begin
writeln('Доброго дня');
end;
if (Hour >= 20) and (Hour <= 24) then
begin
writeln('Добрый вечер');
end;
if Hour > 24 then
begin
writeln('Не многовато часиков то ?');
end;
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?