В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
lpozzz
lpozzz
10.12.2021 10:13 •  Информатика

Написать программу которая находит вторую цифру трехзначного целого числа

Паскаль

Ответ:
ibragimovakatia
ibragimovakatia
03.12.2020 14:11

умнажение двух других цыфр и делить на 2

0,0(0 оценок)
Ответ:
stasyaukg
stasyaukg
03.12.2020 14:11

program z1;

var a: integer;

begin

write('Введите целое трёхзначное число: ');

readln(a);

write ('Вторая цифра числа ',a div 10 mod 10 )

end.

Объяснение:

a div 10 mod 10 - средняя цифра числа

div - целочисленное деление

mod - остаток от целочисленного деления

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?