В
Все
Г
Геометрия
Д
Другие предметы
У
Українська література
Э
Экономика
Г
География
О
ОБЖ
М
Математика
Л
Литература
Х
Химия
Қ
Қазақ тiлi
М
МХК
О
Обществознание
У
Українська мова
А
Алгебра
А
Английский язык
Ф
Физика
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
Р
Русский язык
О
Окружающий мир
Ponomorev
Ponomorev
17.08.2020 01:26 •  Информатика

Написать программу определяющую равны ли друг другу три введенные с клавиатуры числа

Ответ:
владик216
владик216
11.06.2020 06:48

var a,b,c:integer;
begin
writeln('Vvedite 3 chisla');
readln(a,b,c);
if (a=b) and (b=c) then write('Ravni') else write('Ne ravni');
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?