В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
KatyaDro
KatyaDro
21.02.2021 18:51 •  Информатика

Работа цикл for(для паскаля) 1.составить программу,которая выводит на экран таблицу деления числа 11 на целые от 1 до 10(с 2мя знаками после запятой). 2.составить таблицу значени функции y=x^3+2 на отрезке [-5; 5] с шагом 1.

Ответ:
Болус
Болус
22.07.2020 08:59
// Составить программу, которая выводит на экран таблицу деления числа 11 на целые от 1 до 10(с 2мя знаками после запятой).  

var x: real;
     i: word;
begin
   writeln('Таблица деления числа 11 на целые от 1 до 10(с 2мя знаками после запятой)');
   for i:=1 to 10 do   begin
        x:=11/(i);
        writeln('11/',i,' =',x:0:2);
    end;
end.    

// Со<span class="_wysihtml5-temp-placeholder"></span>ставить таблицу значений функции y=x^3+2 на отрезке [-5;5] с шагом 1.
var x,y: real;
         i: shortint;  
begin
   writeln('Таблица значений функции y=x^3+2 на отрезке [-5;5] с шагом 1.');   
   for i:=(-5) to 5 do
      begin
         y:=i*i*i+2;
         writeln('При х=',i,' y=',y);
    end; 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?