В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Krisitnka
Krisitnka
09.09.2022 14:20 •  Информатика

Напишите программу, которая проверяет является ли последнее число наименьшим в ведённой ,пользователем, строке чисел.​

Ответ:
полина20042012
полина20042012
18.11.2020 09:26

Объяснение:

Программа на Питоне:

s=input('Введите строку чисел: ')

s=s.split()

m=int(s[0])

for i in s:

   if int(i)<m:

       m=int(i)

if m==int(s[-1]):

   print('Является')

else:

   print('Не является')

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?