Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
dasha3012008
10.08.2022 22:46 •
Информатика
Напишите программу, которая вводит значения четырех переменных a, b, c, d типа integer и выводит их сумму. (паскаль)
Ответ:
sneginka2003
01.10.2020 15:14
Program suma;
uses Crt;
var a,b,c,d,g:integer;
begin
writeln(a,b,c,d);
readln(a,b,c,d);
g:=a+b+c+d;
writeln(`summ=`,g);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
thankay
25.10.2020 02:40
Придумайте и представьте свой вариант графической информации в жизни...
linayaryshkina
25.10.2020 02:40
Подготовьте рассказ об устройствах для роботы с данными, о которых не сказанно в этом пункте...
N1ke1N1kev1ch
16.10.2021 05:10
Какими ( одинаковыми) условными обозначениями вы пользуетесь на уроках и языка? (9 вариантов)...
ххх49
16.10.2021 05:10
1110 11112 - в шестнадцатеричную и десятичную....
yuliamoisei
28.04.2022 23:52
Дан двумерный массив размерностью n х m, заполненный случайными числами. определить, есть ли в данном массиве строка, содержащая больше положительных элементов, чем отрицательных....
полина2059
14.04.2023 03:52
Значение переменных y и z после исполнения алгоритма, изображённого на рисунке, таковы: 1) y = 2, z = 12) y = 2, z = 23) y = -8, z = 14) y = - 8, z = 6...
ayatyusubova1
05.06.2022 04:04
1)3^х+3 - 3^х+1 = 24 2)25^х - 6 * 5^х + 5 = 03)(1/2)^х+5 ≥ 1/84)49^х - 6 * 7^х - 7 ≥ 05)log2(3x-4)=36)log3²(x) - 4log3(x) +3 = 07)log0.1²(x) + 2log0.1^x-3≤0...
trunczova84
28.05.2022 08:54
Саша, Саша ответь, какое дз на завтра?...
Solncelunatik
28.05.2022 08:54
как писать? Фото прилагается....
настя6670
29.01.2022 23:37
Дай коротку відповідь на запитання 1. Відносно стійкі зміни поведінки, що виникають впродовж життя особини й забезпечують пристосованість до мінливих умов середовища2.Діяльність організму,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
uses Crt;
var a,b,c,d,g:integer;
begin
writeln(a,b,c,d);
readln(a,b,c,d);
g:=a+b+c+d;
writeln(`summ=`,g);
end.