В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
elvinsasylbaeva
elvinsasylbaeva
06.05.2020 18:09 •  Информатика

1) Напишите программу, которое получает с клавиатуры пятизначное число и удаляет из него
первую и последнюю цифру, например, из числа
12345 должно получится 234.
2) Напишите программу, которая получает с
клавиатуры значение катетов аи b прямоугольного
треугольника и вычисляет значение гипотенузы
с, а затем выводит его на экран. (Использовать
форматный вывод. Вывести 2 знака после
запятой).​

Ответ:
оркп
оркп
27.09.2020 06:01

В чем сложность? ЯП: C++, переписать на любой другой не составит труда.

2)

#include <iostream>

#include <math.h>

int main() {

double katetA, katetB, gipotenuzaC;

std::cout << "Введите 2 катета треугольника: ";

std::cin >> katetA >> katetB;

gipotenuzaC = sqrt(katetA * katetA + katetB * katetB);

std::cout << gipotenuzaC;

return 0;

}

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?