Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
cocosobanro
12.01.2020 20:38 •
Информатика
Запишите на языке паскаль оператор вывода переменной х вещественного типа с округлением до тысячных
Ответ:
krayushkinaalina
23.09.2020 01:45
Если только вывод и одним оператором, то можно попробовать так:
writeln(a:8:3);
для а = 123.01234 будет выведено
123.012
0,0
(0 оценок)
Популярные вопросы: Информатика
Radon86
22.05.2020 04:26
Что такое скорость изменения информации?...
ivanvlasuyk80
01.08.2020 04:40
Информатика - описать класс собака с методом. !...
Miller48
04.08.2020 05:23
1111111111111111111111111111111...
karinakarina9
14.05.2022 18:19
Program mi; var n, ch, i, max: integer; begin max: =1; write( введите кол-во чисел в последовательности - ); readln(n); writeln( введите последовательность: ); for i: =1 to n...
1Али
06.09.2022 20:08
Нужно написать программу, которая переводит число из 16-ой сс в 10-ю сс, на языке c....
gevochki
17.09.2022 14:49
«яблочный пирог, банановый хлеб, кекс, пончик, эклер, замороженный йогурт, имбирный пряник, медовые соты, мороженое, жевательные конфеты, шоколадный батончик, леденец, зефир,...
alisherqwd
08.05.2020 08:23
Втип членистоногие входят следующие классы (нужно ответить) заранее...
Zhaksyldi
08.05.2020 08:23
Чему равна сумма корней уравнения (x+2)^2+(x-3)^2=13 ?...
IraIvan
08.05.2020 08:23
Начерти прямоугольник,у которого меньшая сторона равна 3 см....
Mukadas1208
08.05.2020 08:23
Стаття на морально-етичну тему: ми діти 21 століття...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
writeln(a:8:3);
для а = 123.01234 будет выведено
123.012