В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Анасія
Анасія
20.08.2021 06:02 •  Информатика

Напишите программу, которая находит произведение всех двухзначных чисел, кратных 33.
8 класс информатика

Ответ:
tanya665444
tanya665444
15.10.2020 12:56

var i,s:integer;

    p:real;

begin

s:=0;

p:=1;

for i:=33 to 100 do

begin

 if i mod 33=0 then s:=s+i;

 if i mod 33=0 then p:=p*i;

end;

writeln('Сумма кратных 33=',s);

write('Произведение кратных 33=',p);

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?