В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Kapusto4ga
Kapusto4ga
09.05.2020 09:17 •  Информатика

Напишите программу нахождения наименьшего значения среди трех величин: А,В,С.
9 класс / Pascal ​

Ответ:
avdzhrr
avdzhrr
15.10.2020 08:59
var a, b, c, min: integer; begin read(a, b, c); if a < b then if a < c then min := a else min := c  else min := b; write('Мин: ', min); end.

или так:

beginReadArrInteger(3).Min.Printend.

Пример работы:


Напишите программу нахождения наименьшего значения среди трех величин: А,В,С.9 класс / Pascal ​
Напишите программу нахождения наименьшего значения среди трех величин: А,В,С.9 класс / Pascal ​
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?