Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
09kok90
23.05.2020 10:09 •
Информатика
Написать программу, которая 7 раз выводит на экран ваше имя (использовать цикл) *
Имя-Ростик
Ответ:
kcufka123456789
15.10.2020 06:49
var
a: string;
i: integer;
begin
a:='Ростик';
for i:= 1 to 7 do
writeln(a);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Łųçů
08.06.2023 14:48
1. даны целые числа b1, b2, b10. выяснить: а) верно ли, что сумма тех из них, которые больше 20, превышает 100; б) верно ли, что сумма тех из них, которые меньше 50, есть четное...
mlizim
02.04.2021 12:56
Найти сумму n произвольных чисел, вводимых с клавиатуры c++...
Викуся22566
02.04.2021 12:56
Найти сумму n произвольных чисел, вводимых с клавиатуры c++...
marusi220
13.09.2021 01:16
Составить программу решения в паскаль авс. дано вещественное число а и целое число n( больше0). используя один цикл, найти сумму 1+ а +аквадрат+акуб+ в энной степени...
Аркадичка
13.09.2021 01:16
Найдите сумму sin(1)+sin(2)+) и число слагаемых до первого отрицательного слагаемого....
daniyanefedova563
13.09.2021 01:16
Назовите современные цифровые носители информации...
okcanatsarenko
10.07.2022 13:17
1. могут ли каталог и файлы в нем иметь одинаковое имя? а) да б) нет в) да, если имя написано латиницей г) да, если имя содержит цифры 2. укажите неверное имя каталога а) cd/4m...
elena11060207
21.04.2022 03:20
Какой символ заменяет любое число любых символов? а) + б) / в) - г) *...
cea2
19.07.2022 22:06
Написать программу вычисления значения функции y= 2x a-4xc для 6 точек...
gusakova2016poly
22.10.2021 12:37
Чему равен и информационный объем сообщения из 100 символов алфавита состоящего из 128 символов?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
a: string;
i: integer;
begin
a:='Ростик';
for i:= 1 to 7 do
writeln(a);
readln;
end.