Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
cea2
19.07.2022 22:06 •
Информатика
Написать программу вычисления значения функции y= 2x a-4xc для 6 точек
Ответ:
Анастасия201811
09.10.2020 23:21
var x,y:real;
begin
writeln ('Введи х');
readln (x);
y:=7*x*x-3*x+6;
writeln ('y=',y:5:2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
natalya180000
13.12.2022 10:29
Переведите в двоичную систему десятичное число 35...
Альтракас
05.07.2021 17:53
2. Отладка/ дебаггинг - это написание текста программы на языке программированияпоследовательности шагов обработки данных и структуру самих данныхустранение ошибок...
linagalkinaa1
03.11.2020 16:52
Какой из следующих кодов питона называется (1+1=2) a. print (“One plus one is equal to” ,1+1)b. (One plus one is equal to 2)c. print (“ One plus one is equal to...
tarantilla
20.04.2022 00:40
Как описать переменные,необходимые для вычисления площади треугольника по трём его сторонам,и как записать оператор,обеспечивающий ввод необходимых исходных данных?...
genchane
18.06.2020 05:27
Сделать= а) написать программу, определяющую среднее арифметическое всех чисел от 0 до заданного пользователем. б)написать программу, определяющую количество четных...
санти3
18.06.2020 05:27
Примеры передачи информации из или из природы...
SandruhA
02.12.2021 23:31
Реши пример: 5ч+7м= м 5ч+13м= м...
tanyaraeva2017
06.10.2020 13:27
В тыловые регионы Казахстана в годы ВОВ было эвакуировано: 1250 крупных предприятий и цехов 350 крупных предприятий и цехов 450 крупных предприятий и цехов 400...
begimay0424
03.12.2021 07:53
Найдите значение угла ABD ...
Vovndr
24.03.2022 17:21
4 тоқсан бойынша жиынтық бағалау тапсырмалары театр өнер мен мәдиниет ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var x,y:real;
begin
writeln ('Введи х');
readln (x);
y:=7*x*x-3*x+6;
writeln ('y=',y:5:2);
end.