В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Составить программу нахождения произведения чисел от m до

Ответ:
Raphael1111
Raphael1111
06.09.2020 17:31

program z1;

var m,n,i: integer;

p:real;

begin

writeln('Введите два числа m и n (m < n)');

write ('m = ');

readln (m);

write ('n = ');

readln (n);

p:=1;

for i := m to n do p:=p*i;

writeln (p,' произведение чисел от ',m,' до ',n)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?