Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
артур614
10.03.2021 01:27 •
Информатика
Работа с паскаль составьте программу, высчитывающую объём ( a^3) , площадь поверхности (6a^2) куба. длина грани куба вводится с клавиатуры.
Ответ:
seniorchi4kan
04.10.2020 07:11
Var a:real;
begin
write('Введите сторону куба: '); readln(a);
writeln('Объем куба: ',power(a,3));
writeln('Площадь куба куба: ',6*power(a,2));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
M0N1C4
04.05.2021 08:17
10. Даны утверждения. Определи преимущества беспроводной связи Укажи знаком V Утверждение Ни затраты на установку Высокий уровень защиты несанкционированного Отсутствие...
Иван55551
08.02.2021 19:19
Какая серьёзная логическая ошибка может встретится при использовании цикла с условием?...
Fidan054
30.01.2022 09:24
Написать сообщение на 7-8 предложений на тему,, День славянской культуры и письменности ....
федя172
30.01.2022 09:24
Найди значение выражения по действиям 876:2-672:4+(1000-703)...
glushkovanastya
14.02.2021 17:27
Гравически решите систему уравнений:x=-2,2x-y=1 памахит...
Танрпол
18.07.2020 01:35
разбор слов по составу:здороваешься,прощаешься,ивеняешься,здоровается,прощается,извеняется....
denis040304
18.07.2020 01:35
1. Match the words from two columns to make up phrases. (образуйте словосочетания, к словам первой колонки поберите слово из второй колонки) fruit meat sparkling...
prosto52
04.03.2023 13:44
Что общего в правописании данных глаголов?улыбаешься, смеяться, беречь• Подбери к каждому правилу свой пример....
mrwiner
13.01.2023 18:19
На алеї росте 5 дубків,а беріз у 6 разів більше.Скільки всього дерев росте на алеї? 1) 2)...
izibaevsergei
13.02.2022 02:25
Выбирити из списка три последствия куликовской битвы 1) Усиление Москвы как политического центра Русских земель. 2) Освобождение от Ордынской зависимости 3) Осознание...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('Введите сторону куба: '); readln(a);
writeln('Объем куба: ',power(a,3));
writeln('Площадь куба куба: ',6*power(a,2));
end.