В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
помощь155
помощь155
30.04.2023 14:20 •  Информатика

Каждую задачу оформить в виде программы и блок-схемы в тетради.

1)Определить, делится ли целое число Х на 5 и не делятся на 7, 13, 17 и 19.
2) Для любого введенного значения X определите значение у=

Ответ:
Aemond
Aemond
18.08.2020 14:49

1.

program z1;

var x: integer;

begin

write ('x = ');

readln (x);

if (x mod 5 = 0) and (x mod 7 <> 0)and (x mod 13 <> 0)and (x mod 17 <> 0)and (x mod 19 <> 0) then write ('Число ',x,' делится на 5 и не делится на 7, 13, 17 и 19')

else write ('Число ',x,' не соответствует условиям')

end.

2.

program z2;

var x,y: real;

begin

write ('x = ');

readln (x);

y:= 5*x/(x-4);

write ('y = ',y)

end.

Объяснение:

Смотри картинки


Каждую задачу оформить в виде программы и блок-схемы в тетради. 1)Определить, делится ли целое числ
Каждую задачу оформить в виде программы и блок-схемы в тетради. 1)Определить, делится ли целое числ
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?