В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
dipo1234529
dipo1234529
06.08.2020 16:26 •  Информатика

Составьте программу, входящую true,если высказывание является истинным,и false в противном случае: а)сумма цифр трехзначного числа х является четным числом; б) треугольник со сторонами a,b,c является разносторонним

Ответ:
димас248
димас248
30.09.2020 14:27

1 :

 

Program P1;
Uses Crt;
Var x : Integer;

Begin
ClrScr;
Write('Введи x: ');
Readln(x);

Write((x mod 10 + x div 10 mod 10 + x div 100) mod 2 = 0);

Readln;
End.

 

2:

 

Program P2;
Uses Crt;
Var a, b, c : Integer;

Begin
ClrScr;
Write('Введи a, b, c: ');
Readln(a, b, c);

Write((a <> b) and (b <> c) and (a <> c));

Readln;
End.

 

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?