В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ама34
ама34
27.10.2021 22:44 •  Информатика

с PascalABC С использованием условного оператора составить программу для вычисления значения следующей функции:

При выводе ответа оставьте результат с тремя знаками после запятой. После запуска программы ввести значение: х = 3


с PascalABC С использованием условного оператора составить программу для вычисления значения следующ

Ответ:
сонечка3332002
сонечка3332002
10.10.2021 18:10

var

 x, z: real;

begin

 write('x = ');

 read(x);

 if x > 3.6 then z := 45 * x*x + 5

 else z := (5 * x) / (10 * x*x + 1);

 writeln(z:0:3);

end.

При х = 3 результат: z = 0.165.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?