В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
biktimirovandre
biktimirovandre
13.01.2021 19:19 •  Информатика

Сижу, ломаю голову над по информатике. суть такова: " составить программу по нахождению заштрихованной области на языке паскаль(язык программирования), но при этом компьютер должен сам придумать числа через randomize ( для буквенных обозначений в формуле).​

Ответ:
максим1503889900
максим1503889900
08.06.2020 01:13

begin

randomize;

a:= random(40,50);

b:= random(20,30);

a1:= random(20,25);

b1:= random(10,15);

writeln('Длины сторон дачного участка:');

writeln('Длина: ',a,' м');

writeln('Ширина: ',b,' м');

writeln;

writeln('Длины сторон дома:');

writeln('Длина: ',a1,' м');

writeln('Ширина: ',b1,' м');

writeln;

c:= a*b-a1*b1;

writeln('Площадь свободного участка: ',c,' м²');

end.

Программа написана на языке PascalABC.NET

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?