В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
MrDoktordhdhdh
MrDoktordhdhdh
06.09.2021 03:08 •  Информатика

Дан массив а, содержащий 10 элементов, составить программу нахождения произведения всех элементов массива. (заполнить массив с random).

Ответ:
ekimmail631
ekimmail631
07.09.2020 07:54
Var
a:array [1..10] of integer;
i:integer;
pr:int64;
begin
pr:=1;
for i:=1 to 10 do
begin
a[i]:=random(50);
write(a[i],' ');
pr:=pr*a[i];
end;
writeln;
writeln('Произведение= ',pr);
end.  
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?