В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
анч21
анч21
17.11.2020 13:43 •  Информатика

Составить программу, с которой

можно определить, количество

чисел среди заданных целых чисел a,b,c,d

которые делятся на 7.

Ответ:
nikita200310266xcute
nikita200310266xcute
24.08.2020 10:46

var a,b,c,d,k:integer;

begin

 k:=0;

 writeln('Введите 4 числа');

 readln(a,b,c,d);

 if (a mod 7 = 0) and (a<>0) then k:=k+1;

 if (b mod 7 = 0) and (b<>0) then k:=k+1;

 if (c mod 7 = 0) and (c<>0) then k:=k+1;

 if (d mod 7 = 0) and (d<>0) then k:=k+1;

 writeln('Кол-во чисел кратных 7 = ', k);

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?