В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
kryp4
kryp4
02.09.2020 17:51 •  Информатика

Напишите программу, которая находит сумму двух чисел , если первое число меньше второго и их разность в противном случае. определите результат выполнения программы при а=56, в=23.

Ответ:
22916
22916
08.10.2020 05:50
Var a,b,s: Integer;
begin
WriteLn('привет,я-alconafft');
a:=56;
b:=23;
if(a<b) then s:=a+b else s:=a-b;
writeln(s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?