В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
дима2855
дима2855
24.08.2020 03:13 •  Информатика

Напишите программу формирующую одномерный массив из 9-ти элеметов, путем ввода их с клавиатуры, полученный массив программа должна вывести в столбик

Ответ:
Danil3250
Danil3250
13.10.2020 02:29

input

1 2 3 4 5 6 7 8 9

1

2

3

4

5

6

7

8

9

Объяснение:

var

a,b,i:integer;

s:array[1..9] of integer;

begin

for i:=1 to 9 do

begin

read(s[i]);

writeln(s[i]);

end;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?