В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
oxpoluhina2017
oxpoluhina2017
15.03.2020 03:55 •  Информатика

Даны целые числа а в с написать программу, подсчитывающую сумму тех чисел из данных, которые больше 0

Ответ:
XMuhamedKinggX
XMuhamedKinggX
21.09.2020 10:42
Class CertainSum{
 public static void main(String args[]){
  java.util.Scanner in = new java.util.Scanner(System.in);
  long a = in.nextLong(), b = in.nextLong(), c = in.nextLong();
  System.out.print((a<0?0:a)+(b<0?0:b)+(c<0?0:c));
 }
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?