В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
4549bk
4549bk
01.08.2021 03:08 •  Информатика

очень Информатика, язык паскаль, 9 класс. Составить программу вычисления значений функции для любого значения х:

Ответ:
alan001199
alan001199
13.10.2020 03:41

Объяснение:

uses crt;

var x, F: real;

begin

write('x = ');

readln(x);

if x<=3 then

F:=x*x-3*x+9

else

F:=1/(x*x*x+6);

writeln(F);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?