Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
егор1481
22.02.2021 07:51 •
Информатика
Определите значение переменной s после выполнения программы:
s:=0; i:=10;
while i>5 do
begin
i:=i-1;
s:=s+i;
end;
writeln(s);
end.
Ответ:
Aruzhan5555
13.10.2020 20:22
1. 0+9=9
2. 9+8=17
3. 17+7=24
4. 24+6=30
5. 30+5=35
0,0
(0 оценок)
Популярные вопросы: Информатика
sophia75
02.02.2021 10:49
Ребята хелппПочему ошибка? ...
MokrovaDiana
09.08.2021 08:33
Рассмотрите ситуации 1 Алишер рисовал фон для своей заставки на компьютер с встроенного графического редактора 2 Алина скопировала фон с интернета со знаком с официального сайта...
lubvic77
07.12.2022 01:56
Задали сделать шифровку скажите какие символы могут подойти! немного сделала: а + б * в % г = д / е,ё “ ж @ з ~ и ( й ^^ к : л # м н о п р с т у ф ц ч ш,щ ъ ы ь э ю я скажите а...
lenabota1
23.05.2023 01:32
Добрый день с . 1. для кодирования цвета фона страницы интернет используется атрибут bgcolor=”#”, где в кавычках шестнадцатеричные значения интенсивности цветовых компонент в 24-битной...
BTS111111y
14.04.2022 02:47
Докажите тождество: 60 - это градусы...
СитниковаЛиза
04.10.2020 19:13
1. Іменник як частина мови А виражає ознаку чи властивість предмета, змінюючись за відмінками, числами, родами Б вказує на предмет, не називаючи його, змінюючись за відмінками,...
jenkatimosh
27.07.2022 19:31
Сочинение на тему Снегурочка И.С Тургенеев...
АмерикаСингер852
14.05.2021 11:39
Бос орынға кажетті сөздін қойып сөйлемді толықтырыныз....
KittyClab
13.01.2023 13:40
ЗАДАНИЕ №3 ОБЩЕЕ ВРЕМЯ: 37:31ВРЕМЯ НА ЗАДАНИЕ: 04:52ТЕКСТ ЗАДАНИЯӨлең мазмұны бойынша тапсырманы орындаңыз.Ақ киімді, денелі, ақ сақалды,Соқыр, мылқау, танымас тірі жанды.Үсті-басы...
karinka101
23.12.2021 07:42
4. Начерти ломаную, длина которой равна: 2 см - 2 + 3 см. Какова длина этой ломаной?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
1. 0+9=9
2. 9+8=17
3. 17+7=24
4. 24+6=30
5. 30+5=35