В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
aida04gmailcom
aida04gmailcom
06.02.2020 16:47 •  Информатика

составить программу для 3 номера.Скоро сдать нужно,но я не знаю, как его сделать.
за

Ответ:
twistella
twistella
13.10.2020 16:41

1) Как пример вот задача

var

a,b,p,s:real;

begin

  Writeln('Введите значение а = ');

  read(a);

  writeln('Введите значение b = ');

  read(b);

  s:=a*b;

  p:=2*(a+b);

  writeln('Площадь = ',s);

  Writeln('Периметр = ', p);

end.

2) Как найти гипотезу и площадь. Задача под 2

Program prtr;

var a,b,c,S: real;

begin

readln(a); //1 катет

readln(b); // 2 катет

c=sqrt(a*a+b*b); //теорема пифагора

S=0.5*a*b; //площадь

writeln(c);

writeln(S);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?