В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
EvaGRNV
EvaGRNV
16.01.2021 02:18 •  Информатика

Написать программу нахождения периметра и площади прямоугольника с использованием ФУНКЦИИ в паскале

Ответ:
danilasen34
danilasen34
12.10.2020 23:43

program PER_AND_PLOSH;

var

   a,b:integer;

   

function per(a,b:integer):integer;

begin

   per:=a+b+a+b;

end;

function plos(a,b:integer):integer;

begin

   plos:=a*b;

end;

begin

 writeln('Введите длины сторон прямоугольника:');

 readln(a,b);

 write('Периметр равен ',per(a,b),', а площадь равна ',plos(a,b));

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?