В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
КлубникО
КлубникО
11.03.2021 22:55 •  Информатика

Составить программу, которая, если введенное число четное, меняет его на противоположное(На языке Pascal)

Ответ:
Easy11111
Easy11111
13.10.2020 08:06

program pair;

var a, b:integer;

begin

 writeln('Введите число');

 readln(a);

 if a mod 2 = 0 then

 begin  

   a := -a;

   writeln(a);

 end

 else

   writeln('Число нечетное...');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?