В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
theslomsmon
theslomsmon
04.01.2022 02:45 •  Информатика

Написать программу pascal, которая для действительных (вещественных ) чисел выводит на экран значение следующего выражения (a^3 b^2)/√2,25

Ответ:
virina059
virina059
12.10.2020 00:30

Program expr;

var a, b, ans: real;

begin

 write('Enter a: '); readln(a);

 write('Enter b: '); readln(b);

 ans := (a ** 3 * b ** 2) / (2.25 ** 0.5);

 writeln('Answer is: ', ans)

end.

Удачи))

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?