В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
malinovaya14
malinovaya14
02.01.2023 12:16 •  Информатика

Напишите программу, которая выводит следующий рисунок с оператора цикла с параметром:
***

Ответ:
Yuzalina11
Yuzalina11
11.10.2020 22:19

#include <iostream>

#include <cmath>

using namespace std;

int main(){

int n=4;

int m=3;

for (int i=0;i<n; i++){

for (int j=m; j>0; j--){

cout << "*";

} m++;

cout << endl;

}

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?