В
Все
Г
Геометрия
Д
Другие предметы
У
Українська література
Э
Экономика
Г
География
О
ОБЖ
М
Математика
Л
Литература
Х
Химия
Қ
Қазақ тiлi
М
МХК
О
Обществознание
У
Українська мова
А
Алгебра
А
Английский язык
Ф
Физика
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
Р
Русский язык
О
Окружающий мир
FlaxyPlay
FlaxyPlay
20.02.2021 12:35 •  Информатика

Напишите программу, которая находит сумму и произведение трех переменных и затем выводит на экран квадрат суммы и корень квадратный из произведения.

Ответ:
zangalievaira
zangalievaira
11.10.2020 21:44

#include <iostream>

#include <cmath>

using namespace std;

int main(){

double a, b, c;

cin >> a >> b >> c;

double sum = a+b+c;

double pr = a*b*c;

cout << "a+b+c = " << sum << endl;

cout << "a*b*c = " << pr << endl;

cout << "(a+b+c)^2 = " << sum*sum << endl;

cout << "sqrt(a*b*c) = " << sqrt(pr) << endl;

return 0;

}

0,0(0 оценок)
Ответ:
iwanttobelllllive
iwanttobelllllive
11.10.2020 21:44

var a,b,c:real;

begin

readln(a,b,c);

writeln(sqr(a+b+c):8:3, sqrt(a*b*c):10:3);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?