В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

1. написать программу, в которую пользователь вводит число. если число отрицательное(<0), необходимо прибавить к нему 10, если же оно положительное (>0)-вычесть из числа 10. Если число равно нулю-вывести соответствующее сообщение.
входные данные: 20 -25
выходные данные:10 -15
2. написать программу, в которую пользователь вводит 2 числа. программа должна из большего меньшее, и вывести его экран.
входные данные: 100, 45
выходные данные:55, 70

3.Написать программу, в которую пользователь вводит свой рось. вывести экран "высокий", если его рост больше или равен 180, и "нормальный", если рост меньше 180
входные данные:175
выходные данные:нормальные​

Ответ:
Dedret
Dedret
11.10.2020 18:45

Program test1;

Var c:integer;

Begin

Readln (c);

if c<0 then

c:=c+10

else

if c>0 then

c:=c-10

else

write('число равно 0');

write(c)

End.

Program test2;

Var a,b:integer;

Begin

Readln (a,b);

if a<b then

b:=b-a

else

if a>b then

a:=a-b;

write(a,' ',b)

End.

Program test3;

Var r:integer;

Begin

Readln (r);

if r>=180 then

write('высокий')

else

write('нормальный')

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?