В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
teylor3
teylor3
21.03.2023 13:39 •  Информатика

Напишите программу, которая запрашивает трёхзначные числа A и B ( AC++

Ответ:
Eteryna
Eteryna
23.08.2020 15:28

#include

using namespace std;

int main() {

int a,b,c;

cin>>a>>b>>c;

a = (a/1000%10)*100 + (a/100%10)*10 + (a/10%10);

b = (b/1000%10)*100 + (b/100%10)*10 + (b/10%10);

c = (c/1000%10)*100 + (c/100%10)*10 + (c/10%10);

cout <<a <<" "<< b <<" " << c;

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?