Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
isshaixyt5
22.02.2020 00:00 •
Информатика
Составьте программу вычисления расстояния между двумя точками с координатами x1 и x2 лежащим на числовой оси по формуле r|x1 -x2|
Ответ:
237112
07.10.2020 23:14
//Код PascalABC.NET 3.3 (1627)
Function R1D(x1,x2: real): real;
Begin
Result := Abs(x1-x2);
End;
Var
a,b: integer;
Begin
Write('x1 = ');ReadLn(a);
Write('x2 = ');ReadLn(b);
WriteLn('Расстояние между x1 и x2: ',R1D(a,b));
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Vishenka333
11.12.2021 05:39
Информатика, . объясните. используя знания, в области родственных систем счисления, выполнить перевод из одной с/с в другую с/с: 1. 1101010101101000101010101000001001000101001100101(2)-...
Arinka2184
11.12.2021 05:39
Сканируется цветное изображение размером 8х8 см. разрешающая сканера -1400 х 1400dpi, глубина цвета - 8 байта. какой информационный объем будет иметь полученный графический файл?...
mrnaruto004ovx0o3
05.03.2022 05:16
Скільки тепла виділяє електрична лампочка за 30 хв, якщо спад напруги на ній 18 в і сила струму в ній 17 а...
diana04s
05.03.2022 05:16
Не правильный глагол paint как поставить в правильную форму...
rstksmirnov
05.03.2022 05:16
Полный синтаксический анализ предложения люди всегда тем, кто нашел в себе мужество и силы совершить великое со схемой...
Капуста11111
05.03.2022 05:16
А) (2 3/8 -х): 3 1/4+ 2 13/15= 3 1/6 б) 4 1/2-5 1/3: (20х-14 2/3)=1 5/6 ! 2 3/8-2целые три восьмых...
Zadornov200215
05.03.2022 05:16
1) translate the following sentences into english, using the perfect continuous tense forms. 1. мы пользовались этой машинкой в течение трех лет. она действовала безотказно (прекрасно)....
RokiFoki
05.03.2022 05:16
На які півкулі екватор ділить землю?...
mehemmed20039
05.03.2022 05:16
Log_9 (6+x)=log_9 2 решить уравнение...
rgmabbasov
05.03.2022 05:16
Втреугольнике авс стороны ас и вс равны 5 , ав = 2 корень квадратный из 21. найдите sin a...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Function R1D(x1,x2: real): real;
Begin
Result := Abs(x1-x2);
End;
Var
a,b: integer;
Begin
Write('x1 = ');ReadLn(a);
Write('x2 = ');ReadLn(b);
WriteLn('Расстояние между x1 и x2: ',R1D(a,b));
End.