В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ponia
ponia
01.08.2020 12:35 •  Информатика

Вещественный массив из 30 элементов инциализируется случайными значениями из диапазона от - 20 до +80, написать программу которая находит и выводит на экран минимальное значение из элементов массива

Ответ:
Maagistr
Maagistr
11.10.2020 14:12

program mass_maxnech_kolkrat5;

const n=30;

var

i:integer;

m:real;

a:array[1..n] of real;

begin

m:=81;

for i:=1 to n do

begin

a[i]:= random(101)-20;

write(a[i],' ');

if (a[i]<m) then m:=a[i];

end;

writeln;

writeln('Минимальный элемент=',m);

readln;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?