В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
konton
konton
01.06.2020 23:35 •  Информатика

Написать программу: к числу а прибавить b
пока а не станет равным 260.
(программа Паскаль)

Ответ:
Baby2001
Baby2001
27.08.2020 20:16

var a,b:integer;

begin

read (a,b);

writeln;

while a<>260 do begin

if a<260 then a:=a+b

else begin write('Невозможно'); break end; end;

if a=260 then writeln('Сделано');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?