В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
hopoloi89
hopoloi89
22.09.2021 07:25 •  Информатика

Составьте программу с использованием процедуры,которая вычислит следующее значение:

если x< 1 то y=x+3;

если x> 1 то y=x-3;

на паскале

Ответ:
mc9584
mc9584
06.08.2020 10:49

Program anton4nk;

uses crt;

var x, y : real;

begin

writeln('Если x<1, Выполняется y = x+3 | Если x>1, Выполняется y = x-3');

writeln;

write('Введите число x: ');

readln(x);

if x<1 then

y:=x+3

else

y:=x-3;

writeln('Результат: ', y);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?