Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
00masha000
05.06.2023 04:52 •
Информатика
Решить на pascal. дано: r=18см. найти: длину окружности l=2пиr
Ответ:
Даниссиммо1
20.07.2020 13:58
Program dlina_okrujnosti;
var r,l: real;
begin
r:=18;
l:=2*pi*r;
writeln ('Длина окружности равна ',l);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
VarvaraErrorFell
14.02.2023 21:17
Информатика: Получить 16ричную форму внутреннего представления числа в формате с плавающей точкой 4х байтовой ячейке-27,375...
vladcjdyte
27.03.2021 09:58
ОЧЕНЬ И ВАЖНО НУЖНА 1) Определить расстояние S, которое преодолеет поезд, движущийся со скоростью v за время t, с учетом возможности равномерного или равнопеременного...
shol09
11.10.2022 16:36
Составьте программу, нарисует конверт ОЧЕНЬ...
Игорь981
16.09.2022 08:46
Задано натуральне число n знайти суму непарних чисел від 1 до nСтавлю ...
Mariya197819
27.04.2022 20:09
решить задачу по информатике C++...
Ekaeterina44
24.04.2020 17:52
НАПИСАТЬ сообщения «История вычислительной техники»...
rageworker
14.02.2021 06:47
У вас есть массив чисел длиною N . Нужно найти XOR всех чисел. Входные данные: (1 ≤ n ≤ 10000), где каждый элемент в массиве в промежутке (-10000 ≤ a[i] ≤ 10000)...
Meowmeowmeow151
23.06.2022 00:49
Визначить значення змінної Х та кількість повторень: While Х =10 do X:=X+1; а)7; б) 10; в) 9; г) 12....
ЛАПУЛЛЯ
03.06.2021 13:24
Как исправить ошибку Net.Framework v.4.0.30319?...
fox3221
30.12.2022 04:47
Наведіть фрагмент програми, яка ілюструє нескінченний цикл...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var r,l: real;
begin
r:=18;
l:=2*pi*r;
writeln ('Длина окружности равна ',l);
end.