В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
valaegorova34
valaegorova34
21.01.2021 21:11 •  Информатика

составьте программу которая заполняет массив а [1..10] случайными целыми числами в диапазоне от 1 до 50, выводит на экран сформированной массив и вычисляет сумму элементов массива.

Ответ:
ottom06
ottom06
03.09.2020 09:59

var a:array[1..10] of integer;

i,s:integer;

begin

for i:=1 to 10 do begin

a[i]:=random (49)+1;

write (a[i]:3);

s:=s+a[i];

end;

writeln;

write(s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?