В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Zolotareva1981
Zolotareva1981
01.02.2022 00:38 •  Информатика

Паскаль написать программу, которая выводит таблицу умножения для числа а на множители от 1 до 9

Ответ:
missvarvara2004
missvarvara2004
03.09.2020 08:48

Var a, i:integer;

Begin

Writeln('Введите число') ;

Read(a) ;

For i:=1 to 9 do writeln( a, '*', i, '=', a*i) ;

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?