В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
BlaSta
BlaSta
20.05.2022 14:52 •  Информатика

Составить программу для ввода и вывода элементов массива из 5 целых чисел . примечание: элементы массива не меняют своего значения: 7,43,21,9,13​

Ответ:
Iliawer
Iliawer
10.10.2020 15:09

Var a: array [1..5] of integer;

begin

readln(a[1],a[2],a[3],a[4],a[5]);

write(a[1],',',a[2],',',a[3],',',a[4],',',a[5])

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?