Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Makcuм
06.05.2023 18:31 •
Информатика
Составить программу которая вычисляет сумму первых 161 натуральных чисел (параметром цикла является переменная j,а сумма хранится в переменной m)
Ответ:
Андрей3482
07.10.2020 20:39
Var
j,m:integer;
begin
m:=0;
for j:=1 to 161 do m:=m+j;
Writeln(m)
end.
Результат
13041
0,0
(0 оценок)
Популярные вопросы: Информатика
olliu56
03.10.2022 05:02
Какое число будет выведено в результате работы следующей программы?var k, s: integer;beginк:= 1 ; s:=0;Repeat s := s+k;K:=k+2until k 8;writeln(s)end....
10ЛК
06.05.2022 16:34
1. Мощность алфавита N=32. Какое количество информации несет одна буква? 2. Текст занимает 0,25 Кбайт памяти компьютера. Сколько символов содержит текст? 3. Сообщение, записанное буквами...
teyachichinadze1
01.12.2022 02:30
Составить программу, удваивающую буквы “а” и “б” в слове. pascal...
Ruda05
01.12.2022 02:30
Добавить в очередь/стек после каждого положительного элемента значение, которое в 1,5 раза больше его суммы. с++. надо две программы, на стек и на очередь....
helpme163
22.03.2021 03:02
Проанализировав схему онлайн- покупки билетов в кино, запишите ответы на вопросы....
syrlybai056
29.08.2021 02:51
Как можно удалить рисунок из документа?...
Zheka1163
20.12.2020 16:57
Сократите дроби: 48/96 ; 80/100 ; 182/208 ; 160/240 ; 384/640 ; 304/380 ....
daniel9876
20.12.2020 16:57
1)подбери слова,которые отражают xx (20)века 2)представь себе что ты беседуешь со своими сверснеками из начала xx(20)века о чём ты их спросишь составь список вопросов 3)в каком веке...
funfup
20.12.2020 16:57
Две верёвки связали вместе . длина каждой - 17м 40 см . затем привязали ещё одну верёвку так, что общая длина стала 67м 85 см . на сколько увеличилась при этом общая длина веревки...
Smaik111
20.12.2020 16:57
Используя лупу, рассмотри цветок. какого он размера? (подорожник) как называется группа мелких цветков у крестоцветных...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
j,m:integer;
begin
m:=0;
for j:=1 to 161 do m:=m+j;
Writeln(m)
end.
Результат
13041