В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
malgee4
malgee4
04.02.2020 14:25 •  Информатика

Написать программу на c++

для данных областей составить линейную программу, которая
печатает true, если точка с координатами (х, у) принадлежит
закрашенной области, и false — в противном случае.

прилагаю график к .

Ответ:
llovepet20
llovepet20
10.10.2020 11:04

#include <iostream>

using namespace std;

int main()

{

double x, y;

cin >> x >> y;

if ((x >= 2) && (y >= (5 * x - 22) / 3) && (y <= (23 - 4 * x) / 3))

cout << "true";

else

cout << "false";

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?