В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
reprto345mak
reprto345mak
10.01.2022 10:54 •  Информатика

Написать программу (в паскале) к : вычислить диагональ прямоугольника если известна меньше сторона, а большая сторона в 3 раза больше за меньшую

Ответ:
Ясныйпень
Ясныйпень
07.10.2020 03:56
//PascalABC.NET

begin
    write('Длина меньшей стороны: ');
    var a := ReadlnReal;
    writeln('Длина диагонали равна ', sqrt(a*a+ 9*a*a):8:3)
end.

Написать программу (в паскале) к : вычислить диагональ прямоугольника если известна меньше сторона,
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?