В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
MorohaHaimura
MorohaHaimura
27.09.2020 23:11 •  Информатика

:написать программу нахождения наибольшего среди четырёх заданных чиселв паскале: )

Ответ:
anaragaitova1
anaragaitova1
24.05.2020 03:44

var x1,x2,x3,x4:integer;

 

function max(a,b:integer):integer

begin

   if a>b then max:= a

   else max:=b;

end;

 

Begin

  read(x1,x2,x3,x4);

  x1:=max(x1,x2);

  x2:=max(x3,x4);

  x1:=max(x1,x2);

  writeln(x1);

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?